Author Topic: Problems with the forum  (Read 241 times)

Setamontet

Problems with the forum
« on: July 18, 2017, 03:41:09 pm »
One thing I find frustrating with the forum is that if I make a post, the lay out of the forum won't let me download an image from my pc picture file to go along with the post like it would in the Gallery section.  :( This needs to be worked on, there should be a browse section.
« Last Edit: July 18, 2017, 04:12:25 pm by Setamontet »

"Arise in your glory, behold the genius of your creation, and be prideful of being,
for I am the same - I who am the Highest of Life." - The Word of Set

Onyx

Re: Problems with the forum
« Reply #1 on: July 18, 2017, 05:00:58 pm »
test
 [ Invalid Attachment ]
Never again will I follow, I will choose my own path.

Onyx

Re: Problems with the forum
« Reply #2 on: July 18, 2017, 05:24:53 pm »
test
 [ Invalid Attachment ]

test
 [ Invalid Attachment ]

test
Never again will I follow, I will choose my own path.

Onyx

Re: Problems with the forum
« Reply #3 on: July 18, 2017, 05:34:55 pm »
Inline images are working I think. It's not perfect, you have to still add attachments, but there is now an "Insert Attachment 0 1 2 3 etc" link next to the attachment that lets you insert it wherever you want in the post. I'll post directions in the main documentation soon.

Never again will I follow, I will choose my own path.

Setamontet

Re: Problems with the forum
« Reply #4 on: July 19, 2017, 01:47:29 pm »
Thanks again Onyx!  :thumbsup:  Beautiful cat btw.

"Arise in your glory, behold the genius of your creation, and be prideful of being,
for I am the same - I who am the Highest of Life." - The Word of Set

Liu

Re: Problems with the forum
« Reply #5 on: January 12, 2018, 05:09:48 pm »
I posted in the Lounge and a few minutes later in the Music section, but on the main page, the former post of mine is listed as last post. Shouldn't also the sub-forum posts be counted for that?

Also, recently there was a post listed as last post in the Longue and when I clicked on it there was "access denied" or something.

Onyx

Re: Problems with the forum
« Reply #6 on: January 12, 2018, 05:34:11 pm »
I'm looking into it.
Never again will I follow, I will choose my own path.

Onyx

Re: Problems with the forum
« Reply #7 on: January 12, 2018, 06:32:40 pm »
If a link goes to a missing post you get that "access denied" error, could have been a database error on the server. I ran a bunch of maintenance stuff and worked on the code a little to fix some other errors I saw in the logs. Please let me know if it happens again, thanks @Liu .
Never again will I follow, I will choose my own path.


xx
Activation Problems

Started by Onyx on Announcements

0 Replies
406 Views
Last post June 14, 2017, 11:00:54 pm
by Onyx
xx
Forum Guidelines

Started by Onyx on Announcements

1 Replies
268 Views
Last post December 23, 2017, 12:46:51 am
by Onyx
xx
try forum zoom at 80%

Started by Kapalika on Lounge

0 Replies
21 Views
Last post January 10, 2018, 02:35:57 pm
by Kapalika